Wizard 8000

Marg Brown

Grumbler in Training
Joined
Jan 4, 2022
Messages
5
Location
Okotoks
Business
Bernie Brown Art
New to the grumble but we have a Wizard 8000 and recently it has been cutting one side of the mats 1/8” inch wider than the other 3 sides. When placing a mat facedown it is the top that is wider than the other 3 sides even though mat widths are to be equal on all sides.
Also, although I’m fairly computer savvy, I’m unable to delete some of the saved mat designs that I no longer need. Any help, greatly appreciated!
 

alacrity8

SGF, Supreme Grumble Framer
Forum Donor
Joined
Sep 22, 2009
Messages
1,455
Location
Albany, NY
Hello Marg.
Welcome.

Are you cutting the opening and outside of the mat with the Wizard, or just the opening.
If you are just cutting the opening, you might need to calibrate the start point.
I've done that in the past, but I'm not sure where to start.

If you are cutting the opening and the outside, I have no idea what it could be.

Best of luck,
Brian
 

Marg Brown

Grumbler in Training
Thread starter
Joined
Jan 4, 2022
Messages
5
Location
Okotoks
Business
Bernie Brown Art
Hello Marg.
Welcome.

Are you cutting the opening and outside of the mat with the Wizard, or just the opening.
If you are just cutting the opening, you might need to calibrate the start point.
I've done that in the past, but I'm not sure where to start.

If you are cutting the opening and the outside, I have no idea what it could be.

Best of luck,
Brian
Thank you Brian!
When I have the Wizard cut the outside and inside, there's no problem, so as you've surmised it must be the starting point that requires calibration. Thank you again for getting back to me on this.
 

alacrity8

SGF, Supreme Grumble Framer
Forum Donor
Joined
Sep 22, 2009
Messages
1,455
Location
Albany, NY
Thank you Brian!
When I have the Wizard cut the outside and inside, there's no problem, so as you've surmised it must be the starting point that requires calibration. Thank you again for getting back to me on this.
As it is only applying to mats with precut outsides, it could either be a Calibration, or some dust or mat slivers where the mat is placed.
If you are using Mat Designer there is a Cutting Calibration button on the Main Screen.
The first two options are vertical and horizontal.
Make note of these starting numbers.
I would try increasing the vertical by half of the distance that the machine is off (to center).
Try a test cut on some scrap.
If this is off, try adjusting based on this made it worse or better.

Best of luck,
Brian
 
Top