Now what???

CharlesL

PFG, Picture Framing God

In Memorium

Rest In Peace



Joined
Apr 9, 2001
Posts
7,255
From
Clayton, NC
I no longer have the little light bulbs that are yellow when there's been a new post, nor can I 'Preview Post' any longer.

Same on both computers. What does all this mean? I'm beginning to think all these things, like spell-check and the above-mentioned, are signs of the End of Times, and probably in the Book of Revelation.
 

Framerguy

PFG, Picture Framing God
Joined
Apr 12, 2001
Posts
7,261
From
Destin, Florida
Oh man, Charles, whatdya do now???

Sounds like ya got the forum gods mad atcha for sumpin'.

My lights are still lit (well, the ones on my screen anyway) and I just previewed 2 posts and didn't get any lightning bolts through the monitor or anything bad happening.

You didn't overload your posts with **** or ***** or ***, didya?? The forum gods don't take kindly to that kind a talk, don'cha know!

Heck fire, you just may need another new computator or a new screen.

That's about all the help I can offer right now.

Omar
 

B. Newman

SGF, Supreme Grumble Framer
Joined
Sep 5, 2001
Posts
4,859
From
Kodak, Tn. USA
It's them cookies I tell ya! You let them get crumbly, or soggy with too much milk, and ya just gots MUSH!

Betty
 

CharlesL

PFG, Picture Framing God

In Memorium

Rest In Peace



Thread starter
Joined
Apr 9, 2001
Posts
7,255
From
Clayton, NC
Betty,
I deleted ALL the cookies I could find, on XP, and I still ain't got no light bulbs, and can't preview posts.
I have to edit post to correct spelling errors, 'cause I used to be able to spot most of them on Preview Post.
Sigh...I think I'll just go take Bo for a long walk.....
 

ERIC

SGF, Supreme Grumble Framer
Joined
Dec 31, 2001
Posts
1,852
From
New York's Hudson River Valley
Business
Newburgh Mercantile
Is it too late to get your old computer back?
 

CharlesL

PFG, Picture Framing God

In Memorium

Rest In Peace



Thread starter
Joined
Apr 9, 2001
Posts
7,255
From
Clayton, NC
Tried to update profile, still no lightbulbs, and still no preview post, on both computers.
Now, unless everybody's eliminated their avatars, I can't, as of this afternoon, see anybody's AVATARS!!!
Is there the slightest possibility this could be an Infopop (bbs) problem? I have access to 5 different MSN servers, and the same problems are still there, no matter which server I switch to.


Sigh...the Grumble IS slowly becoming a weapon of mass destruction, Ron!
 
Top