Need Excel problem solving


SGF, Supreme Grumble Framer
Jun 13, 2002
Fingerlakes Region of NYS
I have a pretty good handle on most software programs and I love Excel... but I just did something I can't undo and can't figure out...

I had worksheet open and wanted to send to someone... so I went in the pull down, "send to" and clicked on it... well it makes the worksheet (or entire workbook) the body of the email...

Wasn't what I thought I wanted. So I close it. and go back to my file...

Now - every single page in the file has an email header on a separate tool bar...

Help! How do I revert back to normal!!


try to restore the computer to the date of the day before you did this, it is worth a try
It may be as simple as going to the menu item View->Toolbars and then unchecking the email or web toolbar. I tried it in my version of Excel (2003) and it didn't happen, but I think that's all you need to do...
I couldn't duplicate your issue here, either, with Excel 2002 (Excel XP).

One thing I was able to turn on, when I emailed, is DOCUMENT SHARING. If this is what you mean, it turns on a special toolbar that will go away once you click on the option to UNSHARE the document.

Could this be what you mean?

Hi Roz

Excel is the business!
There is an icon with an envelope and letter on the toolbar which becomes indented when you send as message body - simply click it to remove toolbar.
If you don't have it displayed go to
tools / customize /commands / file / then click down icons and drag the icon onto your toolbar (there is also a similar icon with a paperclip which sends the file as attachment - it's handy to keep both on the toolbar)
Hope this helps


Thank you thank you thank you.

That did the trick... My regards to you in Scotland!!