Logging in

Bob Doyle

SPFG, Supreme Picture Framing God
Joined
Jul 14, 2002
Posts
19,504
From
South Berwick, Maine
I'm feeling a little stupid, but......

I have a new computer running XP and I can't seem to log into the grumble.

history... Old computer running 98SE My home page was the grumble. It remembered my log in info.

New computer the Grumble comes up saying not logged in. When I type in password and name teh screen changes, I see th etopics but it still says not logged in.

To get logged in I type in my name and password, right click login and select "open in new window" and Viola I'm in.

Question is "what am I doing wrong?" what settings in IE6 do I need to change?
 

Ron Eggers

SPFG, Supreme Picture Framing God
Joined
Jul 6, 2001
Posts
16,932
From
Wisconsin
It has come to my attention that BobD's problem here was never seriously addressed. I am at a loss, but I'm bringing it back to the top, minus the silly responses (which were all of them.) I hope someone has some ideas for Bob.

BobD, if you are able to provide any more details, please do. Don't worry about feeling foolish. "Foolish" is a relative term.

Purple Person, if you're still having your multiple-identity problems, please start a separate thread.
 

Bob Doyle

SPFG, Supreme Picture Framing God
Thread starter
Joined
Jul 14, 2002
Posts
19,504
From
South Berwick, Maine
Thanks Mr Eggers,

When I get to the log in screen I type my name and pasword. Then the acceptance screen comes up and says I am logged in and to "sit tight". the next screen that pops up says is the main Grumble screen but it still says I am not logged in.

To get logged in and be able to interact in the grumble I have to right click on the grumble link on the acceptance screen, open it into a new window and then the main grumble screen says I am logged in.

There was a comment that my security settings may be too high. I need to check into that, but XP is just enough different from 98SE that I haven't really messed with the settings yet.

Thanks for your help.
 

Ron Eggers

SPFG, Supreme Picture Framing God
Joined
Jul 6, 2001
Posts
16,932
From
Wisconsin
Only highway patrolmen and insurance salesmen call me Mr. Eggers.

I don't use XP so I'm guessing. But you need to accept cookies from The Grumble for many of the features to work. I believe you can configure your security settings so that XP will accept cookies from a named site - The Grumble.

It is possible that Susan Nolan/PurplePerson pointed you in the right direction before she launched this thread into the Twilight Zone.
 

CharlesL

PFG, Picture Framing God

In Memorium

Rest In Peace



Joined
Apr 9, 2001
Posts
7,255
From
Clayton, NC
Bob, Please don't take this as a flippant post in reference to your question, but I have 2 computers, both running XP Home Edition.
I can log in and out on one, and get the little light bulbs that indicate new posts, and can actually preview posts on that same computer.
On the other hand, I have a brand new H/P with XP Home Edition. I am always logged in on that, but I have no 'new post' indicators, nor can I log out, even if I wanted to!
I've compared the Internet Options on both computers, and they are the same, but the problem still persists. Ron's idea about enabling cookies is a good one.
I know very little about computers, but welcome, nonetheless, to the Grumble, and I hope you get your logging-in problem fixed.
 

Bob Doyle

SPFG, Supreme Picture Framing God
Thread starter
Joined
Jul 14, 2002
Posts
19,504
From
South Berwick, Maine
Weird turn of events. After logging in and being informed that I wasn't logged in I saw two threads I wanted to follow. So I rightclicked one and opened the second window and did a regular click on the other link.

Now I am logged in on one screen of IE and not on the other.

I give up!

(ps what is really pathetic is that I am a MicroSoft certified computer tech! (past life))
 

JPete

SGF, Supreme Grumble Framer
Charter Member
Joined
Jan 1, 1997
Posts
1,993
From
Huron SD USA
I am on XP Professional. IE 6+.

1. Under IE tool, internet options, privacy...try lowering the accept cookies to the lowest setting and be sure to click apply at the bottom.

2. Start, control panel, network connections, right click on dial up or what you are using to connect with, properties, advanced and unclick firewall. See if that helps. If you don't want to leave the firewall off, then you may have to go another route.

Both of the above worked for me. Seems I posted this before but may have gotten lost. If a virus is announced I go in and set things higher until the threat is past.
 
Top