It's still happening


PFG, Picture Framing God
Jul 12, 2001
Middleburg, FL
semi retired
Can't any of you techies help me? I
I have a brand new computer at home and it is already frustrating me!

I just tried to access the thread I started last night and can't get in to it.

On the thop left of the screen it says

1. Homemade picture frames Garbage collecrion
2. setTimeout(latest_check(.)."1000>

In the center of the page is

Contact Us/Homepage
Powered by infopop

All of the infor in the center of the page has a strikethrough.

Earlier it loaded just fine.
I'm having this problem with other topics as well.

Does anyone know what this is about?

Other websites aren't doing this.
my computer at home had been doing that same thing for like 2 months... but the computer at work was fine, it never happened
i didnt try to do anything to fix it, it just went away by itself (i think - knock on wood)

sorry not much help
But i do offer sympathy
I might be wrong, but I think the grumble is using a compression program to speed things up.

I'd suggest running the WINDOWS UPDATE several times on your computer, to get all the latest patches - including the current version of Internet Explorer.

I suggest doing the same for Office if you have it (office update), and for your Antivirus program.

After it's all current, let's see if you still have a problem.

Dialup or broadband?

Since you were having problems yesterday with Yahoo too, it could be some kind of global problem such as an IRQ or other conflict with your dialup modem card. Let's try one thing at a time and see.

I've been having the same problem. But only on my computer at home. It started after a Grumble overhaul.

I have DSL and have everything up to date on my computer. I gave up trying to correct it.

I found that once I can read a post, I can read the others by hitting next or previous in the upper right hand corner.
Okay, I'll try doing updates...and how do you clear the cache?

"splain please?"
That's a great point. I'd run the latest version of AD-AWARE just in case. This can be downloaded at the bottom of

I'm at work so can't try any fixes now.
I kind of doubt that it's spyware since it's a brand new computer...just set it up on Thursday and I really haven't had a chance to use it much yet.

Why don't they have these things loaded with the latest versions of the software and configured properly when you get the darn things?
I have a very slow dialup connection at home so downloads are painful.

Oh, well, a girl's gotta do what a girl's gotta do.

Again, how do you clear the cache?
Tools_> Internet Options -> General Tab -> Temporary Internet Files -> Delete Files
Thanks Mike.
I cleared my cache...couldn't get into the thread at that time so I googled it.
It's still happening.
I'm on dial up service...Internet Explorer 6.0290 I'm thinking that is probably the latest version.
Updated told me there was only one update needed.

Now what?

As I said I couldn't get into this thread fact at one point I couldn't get into any of the threads on this forum.
I got here as MissyB suggested. Once I got into a thread I just used the arrow at the bottom of the page.

I don't think it's the same problem I was having the other day with my email because that is fine now. Besides this is only happening on my home computer.

I'm so confused!

Which Antivirus program are ya running, and is it completely updated?

It's Mcafee and it's been updated.
It all came with the computer.
Deb, when I bought Windows XP last March and installed it, I thought everything would be up-to-date and shiny new.

Imagine my surprise when I discovered my brand-new operating system was three years old (almost as old as my computer, which came with ME) and I had to download a gazillion gigabytes of critical updates to get everything up to speed.

It's a long shot, but I wonder if the XP firewall might be interfering with The Grumble. I might be tempted to live dangerously and disable it long-enough to find out.
That's funny Ron, I was just wondering the same thing. I remember someone telling me that they had problems with firewalls.

I think I'll try it...if I can figure out how to turn the darn thing off!
There are a couple of things I want to turn off and I guess it will take a little while to figure it all out.
Kind of makes me think I need to take a computer class every few years to keep myself literate.

Well, I turned it off but thta didn't help. Back to the drawing board.

2 setTimeout("latest_check();", 1000);

Contact Us | Homepage

Copyright 1998,1999,2000,2001,2002,2003,200 149 4 William McKay dba The Picture Framers Grumble

Powered by Infopop Corporation
UBB.classic™ 6.7.0

This is one of the messages I get when the threads don't open. I copied and pasted it here.
Nah Dells are fine. It's more likely to be the 90 day trial version of McAfee. I really don't like that program. :(

I'm running two Dells here on DSL. I have the latest Windows SP2 update (probably a two day download on dial-up as it is a huge but required add-on) that includes the XP firewall and I'm not having any issues. I'm using Norton Antivirus.

Try checking this...

For problems resulting in a "timed-out" error message: This happens when a user's Internet browser preferences have been set to prohibit the reloading (and refreshing) of Web pages that have been previously visited and stored in its cache.


Internet Explorer Users:
The setting is called "Check for newer versions of stored pages."

Starting in the Tools menu at the top of the screen, select:
Tools > Internet Options > Temporary Internet Files - Settings

Under "Check for newer versions of stored pages", select:

I don't know if this is relevant, but on another forum some of our AOL users had problems.

It is to do with the way AOL issues dynamic IP addresses to their users so that during a single session on the forum their IP address would change.

The forum software would get a bit tetchy and refuse to play when it noticed that a member had changed their IP address in mid session.

If you are using AOL, might it be possible for you to login with a different service provider in order to check if you still get the same problem?
Well, it looks like it was the McAFee software. I did an uninstall this morning and now I'm not having any problems.

Thanks for the help everyone.
Make sure ya replace it with Norton or another option ASAP. There are a lot of infections floating around out there.

If you paid for the year, it might be worth reinstalling it to try again.

Glad to hear you solved the mystery!