Internet Browser problem

Rick Bergeron - CPF

SGF, Supreme Grumble Framer
Aug 18, 1999
Canistota, SD USA
Lost Cajun Chateaux
I can no longer type in a web address into my browser and go there. All of a sudden (a week or so ago), I now must enter the http:// prefix before a web address. AOL V8.0, IE5.50 Win98SE

WHY? How do I fix this? It's a PIA.

May be related to AOL 8.0. Ever since the upgrade, I occasionally get scripting errors on the Grumble which locks things up until you click OK until your leftmouse button is worn out. Regularly, the various page script text is displayed amongst the graphics, but refreshing the page eliminates that....

If I don't type http://, I get the following standard message which I've seen before, but never the reference to
The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.


Please try the following:

If you typed the page address in the Address bar, make sure that it is spelled correctly.

Open the home page, and then look for links to the information you want.
Click the Back button to try another link.
Click Search to look for information on the Internet.

HTTP 404 - File not found
Internet Explorer
Rick, under "tools," "internet options" and "advanced" check to make sure that "when searching from the address bar" "just go to the most like option" is checked.

These steps are from IE 6.0, but it can't be that different in 5.5.
Hi Rick,

It sounds like your browser has picked up a cookie or has saved a setting in relation to that "rawtocash" page.

Two suggestions:

1. Go to the Internet Explorer menu Tools --> Internet Options, then clear all the cookies, files and saved settings, and for the Home page, select "Use Blank"

2. Download a spyware/cookie destroyer like Ad-aware and open it... check for any updates, then run it ("Start") on your hard drive.

I hope one of those works!
Also, in that Advanced tab that Ron mentioned, you can deselect the option for scripting errors to show up.
This is sort of like the question that I have been meaning to ask. On my new computer with Windows XP and IE 6.0, I have NO address bar and NO "Go" button. When I want to find a website for which I know the URL, I have to use the search engine, and even if I type in the whole thing, http;//, I get the same message, "http;// cannot be found, but try the following address: http;//" which is EXACTLY what I typed in!

I have tried to fix this under Options, but to no avail. I never see an actual internet address on my screen, just a blue bar across the very top with the website name. It is making me crazy.

Also, is it normal to get these freaking updates every darned day from Microsoft? That is also making me crazy. Can you imagine if we showed up at our customer's houses day after day to tweak our framing jobs? Stupid.
Hi Framar - try right-clicking at the top grey part of your browser, see if "Address Bar" is ticked or not. You might need to unlock the toolbars and drag it in from somewhere... it might be squashed up in a corner or something.

I'm not sure about the Microsoft updates... we only receive them about once or twice a fortnight.
All that's been done and no change.

Ad-Aware did its thing. I changed the IE advanced settings. Rebooted. Still the same... at least on this computer at home. Next step is to do the same on the store computer(s).

Any other suggestions? I'm stuck with using AOL due to phone company issues with any other ISP dialup line.
Hi Rick,

Once you sign on to AOL, you should still be able to use the full featured version of IE. Once you sign on to aol, try minimizing the AOL software. Then, click on the blue E (Internet Explorer icon).

I know these were already suggested, but they have merit and should fix it right up:

If you don't see the address bar on top, you can either right click where it should be and check it ON [if unlocked] or use the VIEW -> TOOLBARS to turn it on.

These critters sometimes get moved around so they're not obvious. If this is the case, you should see the word ADDRESS without a white box. If that's the case, make sure your toolbar is not locked (right click for a list) and then drag it over to the left.

Hi again,

Well, the same thing happens regardless of whether I am using the AOL address line or full featured IE5.5 address line.

I'm beginning to think something serious is wrong here. Neither computer at the store functions this way. The problem exists regardless of the AOL version used.

For example:

If I type in the address line, as soon as I press the "ENTER" key the following appears in the address line....

followed by the page not found screen

Isn't long distance troubleshooting also a PIA. & I even considered myself fairly computer literate (until now)
THANK YOU WEBGIRL!!!!!!! That did the trick, the little bugger was HIDING!! Now I have an address bar and my GO button!!! I am SO happy!!!!! THANKS!!!

Now, if you could just talk to Microsoft about those updates.......
From Tools-Internet Options-Advanced tab

Scroll down to HTTP 1.1 Settings are they checked or unchecked?
It's a little fuzzy to me, maybe those that are familiar with it could answer. It seems that I once had a similar problem that ended up being some funky entries in the HOSTS file?
On that same tab there is a reset to default settings button. Have you tried that? If not, reset your defaults and restart your computer and we go from there.
TNX Steve,

The symptoms are very similar, though there are more registry entries than the symantec document indicates. I think I am victim of a variant of the darned thing.... and McAfee didn't stop it and doesn't even mention it in their list of problems. McAfee gets updated weekly OR prior to opening any email from unrecognized sources OR any email with an attachment.

It also looks like I didn't propogate it to myself from home to the store, which is a good thing.
TNX guys & gal,

Symantec told me that if I scan for virus and nothing comes back, "You do not have JS.Fortnight"

McAfee tech told me to scan for virus and if nothing comes back, "You do not have JS.Fortnight"

All the symptoms were there, very similar to, but not exactly as described in both McAfee and Symantec documents. I'm convinced it had something to do with it, and DELETED every reference to that existed in the registry, as well as deleting the signature lines as recommended.

My problem seems to be fixed. It appears that the search bar is functioning normally.

I don't have many good thoughts regarding either of the 2 virus scanning vendors right now though.

TNX again